LINEで「この友達にはスタンプをプレゼントできません。他の友達を選択してください」が出る理由


LINEでスタンプをプレゼントしようとすると「この友だちにはスタンプをプレゼントできません。ほかの友だちを選択してください。」のエラーが出てプレゼントできないことがあります。

「相手にブロックされているからこのエラーが出る?」と思うかもしれませんが、このエラーが出るのには理由がありますので解説していきます。

エラーが出る理由

このエラーはスタンプをプレゼントしようとしている相手のLINEのバージョンが古い場合に出ます。

具体例

例えば以下の画像はトークルームの背景でアニメーションが動く「エフェクトスタンプ」です。このエフェクトスタンプは2020年7月に登場したばかりの新機能なので、2020年7月以前のLINEを使っている人は対応していないためプレゼントしようとすると「プレゼントできません」のエラーが出ます。

相手が自分でこのスタンプを買おうとするとどうなる?

プレゼントできないスタンプを相手が自分で買おうとしても、「LINEをアップデート」のボタンが表示されてアップデートを要求されます。つまり単純に相手のLINEのバージョンが古いだけなので相手にLINEをアップデートしてもらえば相手が購入できるようになりますし、こちらからプレゼントできるようにもなります。

ブロックされている可能性はある?

ブロックされている可能性は絶対にありません。

なぜ言い切れるかというと、ブロックされている人にスタンプをプレゼントしようとすると、以下の画像のように「このスタンプを持っているためプレゼントできません。」のエラーが出るからです。このブロックのエラーは他のエラーよりも優先度が高いのでブロックされている場合は必ずこのエラーが出ます。

ブロック以外でスタンプを送れない理由は以下の記事でまとめています。

LINEでブロック以外でスタンプを送れない・プレゼントできない原因【2020年最新】




コメントを残す

メールアドレスが公開されることはありません。